• Welcome, Guest. Please login.
December 06, 2019, 11:50:38 am

HGO Upgrade

Started by Pete, April 14, 2009, 01:40:28 pm

Previous topic - Next topic

Pete

Quote from: lovesblessing on April 19, 2009, 08:49:41 pm
Uh, Mr.  O0  is there a problem with the chat room?

Because yesterday and tonight I tried to go in there and it loads and then I get a box telling me I've been banned!   

Somehow, I don't think I'd make a very good leader of the banned....... ;)



You're such a trouble maker, I had to ban you!   :P

Um actually, I remember this happened once before, but I don't remember exactly what I did to fix it....  I'll look.[/]


O0
"There is no charge for awesomeness -- or attractiveness."

Pete

Quote from: lovesblessing on April 19, 2009, 08:49:41 pm
Uh, Mr.  O0  is there a problem with the chat room?

Because yesterday and tonight I tried to go in there and it loads and then I get a box telling me I've been banned!   

Somehow, I don't think I'd make a very good leader of the banned....... ;)



I think I found it and fixed it.  Try it now.

O0
"There is no charge for awesomeness -- or attractiveness."

lovesblessing

Nope!  I is still banned!  :hugegrin:
Faith is having a good opinion of God!


Pete

Quote from: lovesblessing on April 19, 2009, 08:58:18 pm
Nope!  I is still banned!  :hugegrin:


You may need to close and reopen your browser.  I just tried with my account, Sarah's account, and my test_user account, and they all worked...

O0
"There is no charge for awesomeness -- or attractiveness."

lovesblessing

Okay, it works!

Next problem.....I tried posting a lol picture in the kill the thread thread and it should up in the post when I did the copy and past, but when it posted the picture was missing.  ;)
Faith is having a good opinion of God!


Pete

Quote from: lovesblessing on April 19, 2009, 09:06:25 pm
Okay, it works!

Next problem.....I tried posting a lol picture in the kill the thread thread and it should up in the post when I did the copy and past, but when it posted the picture was missing.  ;)


Do you copy and paste the [img] code, or do you copy the URL and use the Insert Image button?
"There is no charge for awesomeness -- or attractiveness."

lovesblessing

I've just been doing copy and paste like before the upgrade....no img code or nothing.
Faith is having a good opinion of God!


map4

Pete, you may have already answered this...

when I click on a thread title, or when I'm in a thread and click on the next page, it takes me to the bottom of the page instead of to the top.
I have to scroll to the top.

I checked my settings and think they are correct.

What do I need to do?

Pete

Quote from: map4 on April 19, 2009, 09:40:42 pm
Pete, you may have already answered this...

when I click on a thread title, or when I'm in a thread and click on the next page, it takes me to the bottom of the page instead of to the top.
I have to scroll to the top.

I checked my settings and think they are correct.

What do I need to do?


I think it's because you have the Quick Reply turned on.  I will set your profile to have Quick Reply collapsed by default, and then let me know if it works any better.

O0
"There is no charge for awesomeness -- or attractiveness."

Pete

Quote from: lovesblessing on April 19, 2009, 09:10:42 pm
I've just been doing copy and paste like before the upgrade....no img code or nothing.


Is it letting you post any images?
"There is no charge for awesomeness -- or attractiveness."

lovesblessing

No, Pete.  It worked okay on Saturday, but not today.  Not sure what I'm doing wrong.  Let's see if this one will work......

funny pictures of cats with captions
Faith is having a good opinion of God!


lovesblessing

Hmmm, that one worked, maybe it was the picture I was using...... ;)   What you got against Yoda?  :hugegrin:
Faith is having a good opinion of God!


map4

Quote from: Pete on April 19, 2009, 10:20:28 pm

I think it's because you have the Quick Reply turned on.  I will set your profile to have Quick Reply collapsed by default, and then let me know if it works any better.

O0


Thanks Pete, it works now!

Pete

Quote from: lovesblessing on April 19, 2009, 11:29:10 pm
Hmmm, that one worked, maybe it was the picture I was using...... ;)   What you got against Yoda?  :hugegrin:


Yoda, Weird Al

:hugegrin:
"There is no charge for awesomeness -- or attractiveness."

Pete

Quote from: map4 on April 20, 2009, 12:39:43 am

Thanks Pete, it works now!


Groovy!  Glad I could help.

O0
"There is no charge for awesomeness -- or attractiveness."

Pete

Hmmm....

Well, things don't seem to be working in the Arcade at all...  It's not saving scores, and the arena isn't working right either.

What a great upgrade!  :D

You can still play the games, but right now it's not saving any scores....

Doh!  I'll fix it later.

O0
"There is no charge for awesomeness -- or attractiveness."

goofy

LOL now this is cool Pete! you answered my question before i asked it!
i like that kind of upgrade very much.  :hugegrin:
looking forward to getting the games back.

Rachel Faith

Above all, keep fervent in your love for one another, because love covers a multitude of sins. 1 Peter 4:8

Pete

Thank you all for your kind words.  I've spent a lot of time on this upgrade, and I am very pleased with how smoothly it went.  I think the forum looks better overall, and now that I'm using fewer modifications, it's much easier to maintain.

Also, blogs are back online!  Let me know if you have any problems.

Next up, the arcade...

O0
"There is no charge for awesomeness -- or attractiveness."

sharonl

Quote from: JJ on April 18, 2009, 02:50:09 am
You got two reputation icons on your posts. I guess admins do   deserve twice as many for all the work they do  :wink:


How do you give reputations?
Diamonds From Heaven - help for the hurting heart
http://gentle.org/sites/diamonds/
Beautiful gifts - the men love them http://chopsknives.com